jueves, 13 de agosto de 2015

CCNA 3 Cisco v5.0 Pretest

1. What is a disadvantage of NAT?

There is no end-to-end addressing. 
The router does not need to alter the checksum of the IPv4 packets.
The internal hosts have to use a single public IPv4 address for external communication.
The costs of readdressing hosts can be significant for a publicly addressed network.


Refer to the exhibit. Based on the output that is shown, what type of NAT has been implemented?

static NAT with a NAT pool
dynamic NAT with a pool of two public IP addresses
PAT using an external interface 
static NAT with one entry

3. A router needs to be configured to route within OSPF area 0. Which two commands are required to accomplish this? (Choose two.)

RouterA(config)# router ospf 1 
RouterA(config-router)# network area 0 
RouterA(config-router)# network 0
RouterA(config-router)# network 0
RouterA(config)# router ospf 0

4. Which OSPF component is identical in all routers in an OSPF area after convergence?

adjacency database
SPF tree
routing table
link-state database

5. Which statement is true about the difference between OSPFv2 and OSPFv3?

OSPFv3 routers do not need to have matching subnets to form neighbor adjacencies.
OSPFv3 routers use a 128 bit router ID instead of a 32 bit ID.
OSPFv3 routers use a different metric than OSPFv2 routers use.
OSPFv3 routers do not need to elect a DR on multiaccess segments.

6. What are two features of a link-state routing protocol? (Choose two.)

Routers send periodic updates only to neighboring routers.
Routers create a topology of the network by using information from other routers. 
Routers send triggered updates in response to a change. 
The database information for each router is obtained from the same source.
Paths are chosen based on the lowest number of hops to the designated router.

7. What condition is required to enable Layer 3 switching?

All routed subnets must be on the same VLAN.
All participating switches must have unique VLAN numbers.
Inter-VLAN portions of Layer 3 switching must use router-on-a-stick.
The Layer 3 switch must have IP routing enabled.


Refer to the exhibit. Which address will R1 use as the source address for all OSPFv3 messages that will be sent to neighbors?


9. An organization needs to provide temporary voice and data services to a new small lab building. They plan to install an access switch in the new lab and connect it using a 100Mb/s FastEthernet trunk link. The network administrator is concerned about the capability of the link to meet quality requirements of the proposed voice and data services. The administrator plans to manage the datalink layer traffic to and from the lab so that trunk usage is optimized. What could the administrator apply to the trunk to help achieve this?

Disable Spanning Tree Protocol to provide maximum bandwidth for the voice and data traffic.
Configure the trunk ports on the trunk link to the lab to allow only the voice and data VLANs. 
Configure the switches to run Per VLAN Spanning Tree for the voice and data VLANs only.
Configure the lab switch to use the same voice and data VLAN as the rest of the campus LAN.


Refer to the exhibit. A network administrator is configuring a router as a DHCPv6 server. The administrator issues a show ipv6 dhcp pool command to verify the configuration. Which statement explains the reason that the number of active clients is 0?

The default gateway address is not provided in the pool.
No clients have communicated with the DHCPv6 server yet.
The IPv6 DHCP pool configuration has no IPv6 address range specified.
The state is not maintained by the DHCPv6 server under stateless DHCPv6 operation.

11. Which two factors are important when deciding which interior gateway routing protocol to use? (Choose two.)

campus backbone architecture
the autonomous system that is used
speed of convergence
ISP selection

12. A network administrator is using the router-on-a-stick method to configure inter-VLAN routing. Switch port Gi1/1 is used to connect to the router. Which command should be entered to prepare this port for the task?

Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# spanning-tree vlan 1
Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# switchport access vlan 1
Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# switchport mode trunk
Switch(config)# interface gigabitethernet 1/1
Switch(config-if)# spanning-tree portfast

13. Which three pieces of information does a link-state routing protocol use initially as link-state information for locally connected links? (Choose three.)

the link next-hop IP address
the link bandwidth
the link router interface IP address and subnet mask 
the type of network link
the cost of that link

14. Fill in the blank.

The ip default-gateway command is used to configure the default gateway on a switch.

15. Which three parameters could be in an extended access control list? (Choose three.)

source address and wildcard mask 
default gateway address and wildcard mask
access list number between 1 and 99
subnet mask and wild card mask
access list number between 100 and 199 
destination address and wildcard mask


17. The computers used by the network administrators for a school are on the network. Which two commands are needed at a minimum to apply an ACL that will ensure that only devices that are used by the network administrators will be allowed Telnet access to the routers? (Choose two.)

access-list 5 deny any
ip access-group 5 in
access-list 5 permit
access-class 5 in 
ip access-group 5 out
access-list standard VTY

18. Which two commands should be implemented to return a Cisco 3560 trunk port to its default configuration? (Choose two.)

S1(config-if)# switchport mode access
S1(config-if)# switchport access vlan 1
S1(config-if)# no switchport trunk native vlan 
S1(config-if)# no switchport trunk allowed vlan 
S1(config-if)# switchport mode dynamic desirable

19. Which two methods can be used to provide secure management access to a Cisco switch? (Choose two.)

Configure specific ports for management traffic on a specific VLAN.
Configure all unused ports to a “black hole.”
Configure SSH for remote management.
Configure all switch ports to a new VLAN that is not VLAN 1.
Configure the native VLAN to match the default VLAN.

20. What is a function of the distribution layer?

fault isolation
network access to the user
high-speed backbone connectivity
interconnection of large-scale networks in wiring closets

21. Which statement describes a characteristic of standard IPv4 ACLs?

They can be created with a number but not with a name.
They filter traffic based on source IP addresses only. 
They can be configured to filter traffic based on both source IP addresses and source ports.
They are configured in the interface configuration mode.


Refer to the exhibit.

What summary static address should be configured on R3 to advertise to an upstream neighbor?


Refer to the exhibit. A network administrator issues the show ip route command on R2. What two types of routes are installed in the routing table? (Choose two.)

a configured default route
routes that are learned through the EIGRP routing protocol 
routes that are learned through the OSPF routing protocol
a configured static route to the network
directly connected networks


Refer to the exhibit. Router R1 has an OSPF neighbor relationship with the ISP router over the network. The network link should serve as a backup when the OSPF link goes down. The floating static route command ip route S0/0/1 100 was issued on R1 and now traffic is using the backup link even when the OSPF link is up and functioning. Which change should be made to the static route command so that traffic will only use the OSPF link when it is up?

Change the destination network to
Add the next hop neighbor address of
Change the administrative distance to 120. 
Change the administrative distance to 1.

25. Which two statements are true about half-duplex and full-duplex communications? (Choose two.)

Full duplex offers 100 percent potential use of the bandwidth.
Full duplex allows both ends to transmit and receive simultaneously. 
Half duplex has only one channel.
Full duplex increases the effective bandwidth.
All modern NICs support both half-duplex and full-duplex communication.

26. What are the two methods that a wireless NIC can use to discover an AP? (Choose two.)

sending a multicast frame
transmitting a probe request 
receiving a broadcast beacon frame 
initiating a three-way handshake
sending an ARP request broadcast

27. What is the purpose of the Spanning Tree Protocol (STP)?

prevents routing loops on a router
creates smaller collision domains
prevents Layer 2 loops 
allows Cisco devices to exchange routing table updates
creates smaller broadcast domains


Refer to the exhibit. What can be concluded about network in the R2 routing table?

This network has been learned from an internal router within the same area.
This network should be used to forward traffic toward external networks.
This network was learned through summary LSAs from an ABR. 
This network is directly connected to the interface GigabitEthernet0/0.

29. When are EIGRP update packets sent?

every 5 seconds via multicast
only when necessary 
every 30 seconds via broadcast
when learned routes age out

30. What are two advantages of EtherChannel? (Choose two.)

Configuring the EtherChannel interface provides consistency in the configuration of the physical links.
EtherChannel uses upgraded physical links to provide increased bandwidth.
Load balancing occurs between links configured as different EtherChannels.
Spanning Tree Protocol views the physical links in an EtherChannel as one logical connection. 
Spanning Tree Protocol ensures redundancy by transitioning failed interfaces in an EtherChannel to a forwarding state.


Refer to the exhibit. What are two results of issuing the displayed commands on S1, S2, and S3? (Choose two.)

S1 will automatically adjust the priority to be the highest.
S2 can become root bridge if S3 fails.
S3 can be elected as a secondary bridge.
S2 can become root bridge if S1 fails. 
S1 will automatically adjust the priority to be the lowest.

32. A network engineer is troubleshooting a newly deployed wireless network that is using the latest 802.11 standards. When users access high bandwidth services such as streaming video, the wireless network performance is poor. To improve performance the network engineer decides to configure a 5 Ghz frequency band SSID and train users to use that SSID for streaming media services. Why might this solution improve the wireless network performance for that type of service?

The 5 GHz band has more channels and is less crowded than the 2.4 GHz band, which makes it more suited to streaming multimedia.
The only users that can switch to the 5 GHz band will be those with the latest wireless NICs, which will reduce usage.
Requiring the users to switch to the 5 GHz band for streaming media is inconvenient and will result in fewer users accessing these services.
The 5 GHz band has a greater range and is therefore likely to be interference-free.

33. Which wireless encryption method is the most secure?

WPA2 with TKIP
WPA2 with AES

34. Which statement describes a characteristic of the delivery of EIGRP update packets?

EIGRP sends all update packets via unicast.
EIGRP sends all update packets via multicast.
EIGRP uses a reliable delivery protocol to send all update packets. 
EIGRP uses UDP to send all update packets.


Refer to the exhibit. Which destination MAC address is used when frames are sent from the workstation to the default gateway?

MAC address of the virtual router 
MAC address of the forwarding router
MAC address of the standby router
MAC addresses of both the forwarding and standby routers


Refer to the exhibit. A network technician is troubleshooting missing OSPFv3 routes on a router. What is the cause of the problem based on the command output?

There is a problem with the OSPFv3 adjacency between the local router and the router that is using the neighbor ID 
The neighbor IDs are incorrect. The interfaces must use only IPv6 addresses to ensure fully synchronized routing databases.
The local router has formed complete neighbor adjacencies, but must be in a 2WAY state for the router databases to be fully synchronized.
The dead time must be higher than 30 for all routers to form neighbor adjacencies.

37. Which statement is true regarding states of the IEEE 802.1D Spanning Tree Protocol?

It takes 15 seconds for a port to go from blocking to forwarding.
Ports must be blocked before they can be placed in the disabled state.
Ports are manually configured to be in the forwarding state.
Ports listen and learn before going into the forwarding state.

38. Which wireless network topology is being configured by a technician who is installing a keyboard, a mouse, and headphones, each of which uses Bluetooth?

mixed mode
infrastructure mode
ad hoc mode

39. A network administrator is troubleshooting slow performance in a Layer 2 switched network. Upon examining the IP header, the administrator notices that the TTL value is not decreasing. Why is the TTL value not decreasing?

The outbound interface is set for half duplex.
The MAC address table is corrupt.
This is the normal behavior for a Layer 2 network. 
The VLAN database is full.


Refer to the exhibit. Which two conclusions can be derived from the output? (Choose two.)

The network can be reached through
The neighbor meets the feasibility condition to reach the network. 
The reported distance to network is 41024256.
There is one feasible successor to network 
Router R1 has two successors to the network.

Download Answers

Espero haber ayudado en algo. Hasta la próxima oportunidad!

No hay comentarios:

Publicar un comentario en la entrada